Un bug ? Signalez le moi ici !

Bonjour,

Pour info et sauf erreur de ma part, j'ai repéré un petit bug mineur:

Dans "Ma collection", quand je veux filtrer mes cartes "normales" manquantes, les cartes que j'ai uniquement en Foil n'apparaissent pas:

Par exemple j'ai Ultimécia en foil mais pas la normale.

Quand je filtre mes cartes "normales" manquante, cette dernière n'apparait pas.

Par contre le filtre "premium manquant" marche.

Merci d'avance et félicitations à la team pour tout le travail réalisé sur le site, il est nickel!!!

 

partenariat

C'est corrigé :)

Bonjour,

je ne sais pas si ça à été signalé mais sur telephone (ios) il y a deux onglets non accessible sur la page perso des membres : collection et demande est "ecrasé" par le bouton envoyé un message du coup on ne peux que cliquer sur ce dernier... x)

 


Habite au Japon, collection entierement japonaise.

J'ai un souci avec les PM, je ne parviens pas à PM des gens, je reçois l'erreur "oh non Kupo, une erreur est survenue", ce qui ne me dit en rien d'où vient l'erreur... °°


Mon petit blog à visiter sur le jeu : http://finalfantasytcg.over-blog.com/

Suite à l'erreur de Hillslion, je me retrouve avec pas mal de message dans mes MP qui sont "inutiles" y aurait-il un moyen d'épurer un peu tout ça ?

Merci d'avance :)

Bonjour,

Je regarde ça ce soir :)

Le problème continue d'arriver de temps en temps de façon impromptue, mais pas systématique.


Mon petit blog à visiter sur le jeu : http://finalfantasytcg.over-blog.com/

Chef, la pagination des MP bug, quand je vais sur la dernière page j'ai le "Kupo machin". Sa expliquerai peut être aussi le bug de Hillslion


« Regardes-moi dans les yeux... Tu vas m’aimer... Tu vas m’aimer... Est-ce que ça marche ? » Linoa

Je signale un autre "bug", bien que je suis pas sûr à 100% que ça en soit un. (ça vient peut-être de chez moi)
Sur le site, sur la page "Carte > Opus 1" qui montre la liste de cartes, quand je veux sélectionner les cartes "starter" (les cartes "S" donc), rien ne s'affiche :o
C'est pas systématique, et j'ai jamais eu le souci avec les autres rubriques.

Edit : et d'ailleurs, petite question, vu que les S sont dans "starter", du coup, je ne vois pas à quoi correspondent les "spéciales"....... :o


Mon petit blog à visiter sur le jeu : http://finalfantasytcg.over-blog.com/

Hillslion a dit :

Je signale un autre "bug", bien que je suis pas sûr à 100% que ça en soit un. (ça vient peut-être de chez moi)
Sur le site, sur la page "Carte > Opus 1" qui montre la liste de cartes, quand je veux sélectionner les cartes "starter" (les cartes "S" donc), rien ne s'affiche :o
C'est pas systématique, et j'ai jamais eu le souci avec les autres rubriques.

Edit : et d'ailleurs, petite question, vu que les S sont dans "starter", du coup, je ne vois pas à quoi correspondent les "spéciales"....... :o

Je n'ai pas de souci avec les starters. Sinon pour "Spéciales" c'est une erreur, je vais le retirer, c'est un reste d'un dev qui n'a pas lieu d'être :)

Eiki a dit :

Chef, la pagination des MP bug, quand je vais sur la dernière page j'ai le "Kupo machin". Sa expliquerai peut être aussi le bug de Hillslion

Je n'ai pas ce souci là, je vais investigué d'avantage sur mon serveur de test pour trouver l'origine du problème :)

>